Archivo de la etiqueta: pirelli

Modem Pirelli Discus™ DRG A112 de Arnet

Si llegaste a este artículo buscando información sobre el router ZTE H108N de Arnet, por favor deja tus dudas y preguntas en ESTE OTRO ARTÍCULO. Muchas gracias

Les cuento que tengo el Router/Modem Pirelli Discus™ DRG A112 de Arnet (o nombre tecnico real BCM96338 ADSL Router) y que, como todos los que tenemos este router, me percaté de varias molestias ocacionadas por los amigazos de Arnet. Inicialmente les comento que este router es fabricado por Pirelli (el mismo de las gomas) pero no se provee soporte por parte del mismo(EDIT: POR FAVOR LEER AL FINAL), ni por arnet, por lo que el usuario final esta un poco en bolas a la hora de querer realizar alguna configuracion. Arnet modifica el Firmware original (que es un firm generico dado que el router en realidad es un integrado BCM96338 generico) de forma que al acceder directamente a la direccion del router solo veamos configuraciones de usuario y contraseña y no las configuraciones completas. Hasta ahi todo barbaro, porque uno puede asumir que de una u otra forma se debe poder acceder a las “otras” configuraciones, pero el problema es que al acceder directamente a la pagina de configuracion(la real) las opciones estan bloqueadas.

Basicamente se le agrego el tag  “<—hide” a cada archivo html de configuracion util para que la gente no pida soporte por metidas de pata (esto por supuesto por el hecho de que el soporte tecnico de arnet solo cubre apagar y encender el router, verificar que las luces prendan y que la placa de red no este forzada, porque no tienen gente capacitada para mas que eso ni ofrecen capacitaciones sobre otra cosa). Asi que aca voy a describir como solucionar al menos un tema importante de configuracion del router, que es abrir puertos (o port forwarding).

 

La direccion local del router es 10.0.0.2 (o pueden acceder mediante su ip publica tambien). Pero como bien mencioné, esta no es la interfaz de configuracion a la que queremos llegar. A esta se llega colocando en el navegador http://10.0.0.2/admin.html .

Primer problema que encontre: No sabia el pass. pero googleando un rato encontre que el usuario es admin y el pasword es alvlgeddl (en versiones anteriores es tomenague).

Segundo problema: el “abrir puertos” (–>NAT—>Virtual Servers) puede verse, pero el boton AGREGAR no lleva a ningun lado (por la etiqueta “hide” que antes mencione).