Modem ZTE H108N

ZTE H108NDebido a que Arnet ahora está entregando estos equipos, mucha gente comenzó a hacer consultas en el artículo del Pirelli A112 sobre apertura de puertos en el ZTE. Para ordenar un poco más las cosas, voy a explicar acá como abrir puertos para ese router especificamente.

Primero, voy a hacer nuevamente la misma aclaración que antes: Los routers de Arnet generalmente traen dos interfaces web; una de ellas es muy básica y es con la que nos encontramos cuando colocamos en un navegador la IP del router, la otra, un poco más avanzada, es la interfaz “real”, que tiene generalmente las opciones que nos son mas útiles.

Datos de acceso al equipo

IP: 192.168.1.1
Interfaz Arnet: http://192.168.1.1
Interfaz Real: http://192.168.1.1/admin.html
Acceso externo: HTTPS://IP_PUBLICA
Usuario web: admin
Clave web: CalVxePV1!

Notas previas

En ingles se utilizan dos expresiones diferentes que en español usualmente utilizamos por igual. Existe una diferencia bien definida entre “Port Opening”(Abrir un puerto) y “Port Forwarding”(Adelantar un puerto), pero en español solo usamos la expresión “abrir puertos”, lo cual puede dar a confusión. Lo que generalmente se realiza cuando hablamos de “abrir un puerto” es, en realidad, Port Forwarding, que es básicamente redirigir un puerto desde el router a una PC de nuestra red interna. De esta forma al ingresar a nuestra ip pública en ese puerto, en realidad los datos están llegando directamente a nuestra PC en lugar de llegar primero al router. Esto es necesario para algunos juegos y programas, pero es muy importante que antes de abrir el puerto, nos aseguremos de que realmente es un requerimiento para el uso de ese programa o juego.

UPnP

Universal Plug and Play(UPnP) es una tecnología de red que permite (advertencia: Lo siguiente es un resumen muy compacto), entre otras cosas, que programas que requieren puertos especificos de acceso externo dentro de una red, puedan obtener dichos puertos de forma automática, sin intervención del usuario y que estos puertos puedan abrirse solo cuando son necesitados y cerrarse cuando no. No todos los puertos y programas son compatibles con UPnP y muchos programas utilizan la tecnología, pero requieren una apertura manual para ampliar funcionalidades. Antes de abrir un puerto en su router, verifiquen que el programa realmente NO funcione sin ese puerto, o que realmente necesitan las funcionalidades que se pierden por no abrir ese puerto manualmente. Caso contrario, utilicen UPnP(que es automático, por lo tanto no hay que hacer nada).

Apertura de Puertos

Resumen

Para abrir un puerto(port forwarding) en el router ZTE H108N de Arnet es necesario abrir un navegador, ingresar la dirección local del router ( http://192.168.1.1/admin.html ), colocar el usuario y clave ( admin y CalVxePV1! respectivamente), ir a Applications y luego a Port Forwarding y llenar los datos solicitados.

Paso a paso con imágenes:

Los links desde el punto 3 hasta el 15 son referencias de la misma imagen.

  1. En el navegador entrar en la interfaz web del router y nos vamos a encontrar con una imagen como la esta, donde deberemos colocar usuario y clave.
  2. Luego hacer click en Applications
  3. Luego en Port ForwardingLos siguientes puntos son referencias de esta imagen.
  4. Tildar la casilla Enable
  5. Colocar un Nombre en Name(Ej. Juego Wolfenstein o utorrent)
  6. Elegir el protocolo (si no lo saben pueden usar esta página mágica)
  7. No colocar nada en WAN Host IP Address (Ni en Start ni en End)
  8. Seleccionar la conexión a internet (telecom)
  9. Colocar el puerto o rango de puertos externos (ejemplo: Si solo quieren abrir el puerto 5050, entonces coloquen ese numero en LAN Host Start Port y el mismo numero nuevamente en LAN Host End Port. Pero, si en cambio desean abrir desde el puerto 27000 hasta el 27010, colocan el menor en el primero y el mayor en el segundo campo)
  10. Colocan la dirección IP (preferentemente fija) del equipo en la LAN( ej. SU equipo)
  11. Idem al punto 9, pero para elegir los puertos de destino. Generalmente son los mismos números que usaron en el otro punto, pero varía según el caso (Ej. Pueden abrir un servidor web, que usualmente requiere el puerto 8080, pero hacerlo desde el puerto 8081 del router, de modo que al colocar IP-PUBLICA:8081 estaríamos accediendo al puerto 8080 de uno de los ordenadores)
  12. Pulsar el botón Add
  13. Listo!, el puerto ahora debería aparecer en la tabla
  14. En caso de querer editar uno de los elementos de la tabla podemos usar este botón
  15. En caso de querer borrar uno de los elementos de la tabla podemos usar este botón

 Consideraciones finales

Este router trae varias opciones mas avanzadas que no pude probar porque no tengo uno a mi disposición para realizar pruebas. De todas formas recuerden que el equipo cuenta con un botón de reset que restaura las configuraciones de fábrica, por lo que deberían poder experimentar tranquilos con las opciones si lo desean. Tambien pueden acceder a manuales del equipo buscando en google o creando una cuenta en el sitio oficial.

Muchos usuarios notaron que despues de abrir puertos, el programa que requería estos puertos sigue informando que no tiene acceso a ellos o algunos test online de puertos indican que ese puerto esta cerrado o bloqueado por firewall. Esto es completamente normal si tenemos en cuenta que lo único que hicimos es “adelantar” un puerto desde el router hasta una PC, pero esa PC puede tener un firewall (o algunos antivirus modernos) que este bloqueando el puerto o bloqueando al programa especificamente. Para solucionar problemas como éste, les recomiendo buscar en esta página mágica buscando con su sistema(ej. Windows 7, Windows XP) y el Firewall que utilicen (Ej. Firewall de Windows, Comodo, ESET System Security, Norton, etc).

Espero le sirva a alguien y por supuesto, comenten cualquier duda que tengan.

Saludos

Tom

Dejar una Respuesta con Facebook

70 pensamientos sobre “Modem ZTE H108N”

  1. Hola..quisiera saber como configurar mi modem en modo wifi porque ahora me conectosolo con el cable pero no puedo hacerlo funcionar como red inalambrica..agradezco la respuesta de antemano

  2. hola amigos del foro,,,tengo un problema,,,me tira error de conexion con jdwloader el tema me parece es que no se reinicia el moden y por ende no cambia de ip,,,hay alguna solucon o configuracion para esto,,mi router

    zte ZXHN H168N

    1. >me parece es que no se reinicia el moden y por ende no cambia de ip
      Exacto
      >hay alguna solucon o configuracion para esto
      Sip. Lee el manual de JDownloader y vas a ver como configurarlo para que reinicie tu modem automáticamente. Yo no puedo ayudarte ahora con la configuración específica del router porque estoy de vacaciones y no tengo uno de esos routers cerca, pero la opción para reiniciarlo esta dentro de la interfaz (opcionalmente por telnet, pero te recomiendo el método que usa el JDownloader mediante la interfaz del router, porque es bastante mas sencillo).

      Asumo estas usando JDownloader para descargar multiples links de algún sitio de descargas. Te recomiendo usar torrent, es más rápido y menos problemático.

      1. gracias por responder,,,la verdad que hace años que tengo el jdowloader y nunca tuve problema,,,es tema fue que se me jodio el router y me lo cambiaron,,,y con este router tengo ese problema me gustaria que me ayudes si saves de alguna solucion,,,,,cococlaudio@hotmail.com

  3. Hola, mi vecino tiene el mismo router y me gustaria saber de cuanto Mbps tiene este router, ya que lo comparto con él a través de una antena que compré y tampoco él sabe nada de estas cosas. gracias

    1. Hola! ¿Cómo estas?
      Por Ethernet(cable) este router tiene capacidad Gigabit (1000Mbps). Pero ese es el máximo teórico, generalmente no llega a tal velocidad de transferencia entre equipos en red. En cuanto al WiFi, este router cumple con el borrador de norma N (150Mbps), pero tiene capacidad MIMO, lo que otorga el doble ancho de banda( 300Mbps). El problema es que ese es el máximo teórico que el equipo es capaz de entregar por Wifi en condiciones óptimas (que casi nunca se logran, mucho menos con una pared de por medio). Lo normal es que el equipo utilice las diferentes modulaciones de norma N (45-50-75-100-125-150-200-300 Mbps – entre otras) y que si no le es posible establecer conexiones en norma N (porque no da la señal o porque el equipo cliente no es compatible con norma N) utilice norma G (54Mbps), que también tiene diferentes modulaciones, según la calidad de la conexión (no las recuerdo en este momento, pero van de 20 a 54Mbps). En caso de que algún equipo no notega ni norma N, ni norma G, puede utilizar norma B (11Mbps).
      Si hay al menos un equipo cliente en la red que NO sea compatible con norma N, entonces no se utiliza norma N en absoluto. Esto no sucede con normas B y G, dado que pueden coexistir.
      Todas las modulaciones tienen velocidades menores que usan cuando la señal no es buena (por ejemplo, un equipo como este, de 300Mbps, puede llegar a transmitir a 5Mbps si la señal no permite nada mejor), pero no es usual.
      En resumen, el equipo va de 0 a 300Mbps.

      La unidad Mbps es Mega BITS por segundo, y no debe confundirse con MegaBYTES (MB). 1 MegaBYTE son 8 MegaBITS, por lo que, por ejemplo, una conexión de 10 MegaBITS (como las de internet), en realidad tiene una transferencia maxima de 1.25MB(MegaBYTES) por segundo.

      Otra aclaración: Generalmente la velocidad de Wifi, excepto casos de muy muy baja señal, no debería afectar la velocidad de descarga de internet (si tal vez los tiempos de respuesta de ciertas páginas) dado que hablamos de diferentes escalas (una cone de internet usualmente es de 3, 6, 10 megas, mientras que las conexiones Wifi generalmente son de 20, 54, 150, 300 megas).

      Espero te sirva la respuesta.
      Saludos

      Tom

      PD- Podes entrar en el sitio del fabricante haciendo click acá y ver mas datos.

  4. Hola brother una consulta, nose como administrar mi red Wifi, lo que pasa es que, se lo paso a mi hermano que lo nesecita por que esta estudiando y a un amigo que le alquilo un cuarto en mi casa, pero creo que ve muchas paginas hot, entonces quiero saber como puedo barjar su velocidad de internet y tambien lo utilice en 1(uno) dispositivo, si hay bajarse un programita o por el mismo router se puede hacer esto, mi router es ZTE – Model ZXHN-H108N.
    Te lo agradesco de antemano !!!
    :D

  5. hola tom tengo un problema, abro los puertos tanto udp como tcp porque deseo transmitir video desde mi dvr pero aunque los abro no puedo vermis camaras desde afuera. mi router es zte modelo zxhn h108n pero es distinto al de tus imagenes, te agradeceria si me das una manita. mi ip publica es x.x.x.x

    1. Jack!

      Encontré tu problema.

      Si yo entro a http://x.x.x.x:4300 , puedo ver la interfaz de acceso de las cámaras.. Tu problema es que estás intentando acceder desde dentro de la misma red. Te garantizo que la apertura de puertos fue realizada bien y que funciona correctamente. Si ingresas desde otra conexión vas a poder comprobarlo.

      Usualmente no es necesario que adicionalmente funcione desde dentro de la red, pero si lo necesitas, tenes que buscar como activar IP LOOPBACK en tu router. Esto permite poder salir y entrar desde la misma red y que se apliquen las reglas del firewall del router.

      La regla de apertura de puertos funciona algo asi:
      Todo pedido EXTERNO al puerto 4300, lo redirijo a la red interna a la dirección 192.168.x.y, en el puerto abc.

      Cuando intentás acceder desde dentro de la red sin IP LOOPBACk, pasa que la consulta llega al router, que dice “Hey! Ese soy yo!!” y convierte tu pedido en la dirección interna del router 192.168.1.1 , desde donde NO se aplica la regla del firewall/apertura de puertos.

      :D

      Comentame si puedo ayudarte en algo más

      Saludos

      Tom

    1. Gracias por tu comentario. Pero esas opciones son para permitir autenticaciones IPSec y L2TP para VPNs. No veo necesidad en que NADIE tenga activadas esas opciones, excepto casos donde estén hosteando servidores VPN. Si opinás diferente, ¿podrías comentarnos por qué? Saludos! Tom

    2. Hola a todos, solo es para comentarle que tuve el mismo problema usando el modem ZXHN H108N en la casa de mi suegra, yo trabajo en una compañia donde para entrar desde internet necesito via software AT@T conectarme a un VPN y no lo podia hacer ya que me daba un error “Error 243 SSL protocol negotiation failed”. Si entraba por otra red desde otro modem no ZTE no habia problema.
      Use la recomendacion de Marcos de ir al menu de configuracion del modem user: admin passw: CalVxePV! en el menu principal voy a la opcion SECURITY y luego a la opcion ALG alli active las opciones L2TP ALG y IPSEC ALG le di a al boton de abajo llamado SUBMIT para que tome esa nueva configuracion y luego probe nuevamente y entre como por un tubo !!! Gracias Marcos idolo !!!! solo puedo dar fe de lo que hice, de lo demas ni idea porque hay que tildar esas opciones, sal IPSEC la L2TP no la tenia. Abrazo a todos

      1. Hola Carlos. Efectivamente, las VPN requieren tuneles IPSEC o L2TP para funcionar. Me alegro que hayas podido activarlos en este router. Hay router anteriores de Arnet (algunos d elos Pirelli) que tenian la opción, pero no permitían activarla. :D Saludos! Tom

      2. Hola! yo tampoco podia conectarme a ese módem por VPN a través de UDP pero con la ayuda de ustedes tildado las opciones en ALG pude hacerlo. Muchas gracias porque nadie sabia como ayudarme. Saludos

    3. Grande!! Estaba con probelmas para conectarme a la VPN del cliente usando el Cisco VPN client . Con esto lo solucione como trompada!

      Gracias!

  6. Hola!!.. por favor, urgente, como hago para bloquear una pagina web en esta configuracion… fui a parental control (url filter) agrego la web.. http://www.facebook.com y pongo puerto 80.. pero no la agrega.. me tira error “Url Filter Entry Add Error
    Configure url filter: url = http://www.facebook.com and port number = 80 failed”.. eso me dice.. ayuda por favor.. Gracias.-

    1. Hola Marcos. mmm.. Ya no tengo disponible un router de estos para hacer pruebas. Pero, ¿probaste ingresando la direccion como http://www.facebook.com o como facebook.com? o usando el puerto 8080. De todas formas te aclaro que la mayoría de los navegadores van a redirigir directo a https://facebook.com (que usa el puerto 443, no el 80). Yo creo que debe existir una forma directa de bloquear facebook.com sin importar el puerto (es lo que yo uso en mis routers cuando quiero estudiar sin distracciones, pero son routers diferentes :( ). Suerte y si podes configurarlo bien, por favor comentanos cómo hiciste :) Saludos y no dudes en volver antes cualquier duda :D

  7. hola muy buena info tenes idea de un script para reconexion con este modem en el jdownloader?quise generarlo pera al querer grabar con el jdownloader ingresando con la direccion 192.168.1.1/admin.html no carga nunca,ya que la opcion de reboot esta en ese enlace.alguna idea de como solucionarlo?saludos

  8. Hola, estoy tratando de poder ver un dvr desde internet utilizando el modem en cuestion ZTE H108N.

    hice el port forwarding como indica tu web, pero lo unico que sigo viendo cuando pongo la ip publica es la portada del modem…

    el dvr es la direccion 192.168.1.10 puerto 8000 y la regla es

    WAN Host End IP Address: en blanco
    WAN Connection telecom
    WAN Start Port 80
    WAN End Port 80
    LAN Host IP Address 192.168.1.10
    LAN Host Start Port 8000
    LAN Host End Port 8000

    si me das una mano te lo agradezco!

        1. hice otra regla haciendo forward de las peticiones de la ip externa en el puerto 8000 y mandandolas a la ip interna 8000 y ahi no aparece nada, me figura como que “no se puede encontrar la direccion”

          cuando le apunto al 80 sale el modem, y cuando le apunto al 8000 nada… creo que estoy haciendo mal el forward, o me falta algo mas…

          1. Antonio. Borre la regla del puerto 80. Ahora mismo tenes abierto acceso a la dvr en TUIPPUBLICA:8000

            Si queres podes hacer la apertura de puertos desde el puerto 8080 al puerto 8000 y cuando entres a http://TUIPPUBLICA o cuando entres a alguna direccion dyndns que configures, vas a entrar a la dvr.

            Fijate si tu dvr requiere alguna configuración extra para permitir acceso externo, porque a veces tienen reglas como “Permitir acceso desde subnet tal o cual”.

          2. En otro orden de cosas, una vez que confirmes que todo funciona, te recomiendo:

            A- Cambiar la clave de admin
            B- Desactivar el acceso web externo al router a menos que sea necesario. :D

            Pero como dije, esto una vez que todo lo demas este correctamente configurado y funcione.

          3. No llegue a ver el dvr.

            Pero obtuve una pagina vacía que decía “WEB INTERFACE” como titulo. Asumí simplemente que puedo ver la pagina de la dvr, pero la dvr está configurada para permitir ingreso desde la red interna. Probablemente tengas que configurar en algun lugar las ip’s que tienen acceso a la camara (en cuyo caso deberías poner 255.255.255.255 para especificar que cualquier IP de cualquier red puede ver la camara).

            Si no funciona, revisa los otros comentarios (incluyendo los comentarios via facebook) porque hay personas que usaron otras formas para abrir los puertos.

            Y finalmente, si todo lo demas falla.. Se puede entrar al router por telnet y abrir el puerto manualmente via consola (el router tiene linux, y usa iptables para reglas de firewall, hay varios manuales en internet, y en el artículo MODEM PIRELLI deje un par de comandos de ejemplo que tal vez ayuden).

          1. esta perfecto, “WEB INTERFACE” es el dvr, te agradezco muchisimo la ayuda, hoy me voy a un cyber a testearlo y cuando lo tenga resuelto te contesto, muchisimas gracias por la ayuda!

  9. Hola Tomas, yo también tengo este módem y funciona muy bien, comparado con el anterior que me dio arnet. Yo te quería preguntar si sabes como se configura el QoS.
    Mi problema es que necesito priorizar mis datos (latencia – para podes jugar sin lag -) por encima de los otros dispositivos que se conectan al modem (5 celulares, 1 netbook y otra PC).
    Ya configuré el DHCP desde 192.168.1.10 a 192.168.1.100 para todos ellos, y con mi PC me conecto usando la 192.168.1.9 … pero no logro entender como configuro las opciones de QoS … ¿me tiras una soga :P?

    1. Hola Ema:

      Seguro, en lo que pueda ayudarte no tengo drama. El problema es que yo no tengo este router, por lo que no puedo guiarte paso a paso. Intenté entrar a tu router (bueno, al menos lo confieso) para ver el menú de QoS pero aparentemente cambiaste la clave de admin (bien hecho! todavía te falta cortar el acceso http externo para mayor seguridad ).

      Tu duda es cómo hacerlo en este router o tu duda es en general sobre QoS?. ¿Alguna vez configuraste QoS en algun router basado en linux(como este) ?
      Si la respuesta es no, entonces te dejo este link, que tal vez te ayude o sirva como guía, pese a que es para otro router. El Comtrend 536 tiene la misma interfaz que el Pirelli rojo/negro y el blanco(wifi), y debería tener una interfaz similar a la del ZTE, pero obviamente no puedo garantizarlo porque no tengo acceso a un ZTE ahora mismo.

      El link en cuestión: http://www.adslzone.net/postt16064.html

      Espero te sirva. Igual te sirva o no, por favor comentame cómo te fue y si puedo ayudarte en algo más.

      Saludos

      Tom

      1. -Nunca configure el QoS en ningún router, ni se como funciona, pero leyendo un poco por inter y en el foro que me pasaste mas o menos la voy cachando … ahora, en estos días , voy a probar una configuración que hice toqueteando el QoS y cuento como me va.

        -¿como corto el acceso http externo para mayor seguridad?

  10. Hola, probe pero no te deja modificar la que trae por default, me deja crear una nueva pero siempre trata de entrar con la que trae por default, que mala suerte tenia buena pinta el modem jajajaja

  11. Hola Tom.

    Te pido por favor me ayudes con lo siguiente. Al igual que el usuario: Nicolas, necesito conectar a la VPN del trabajo, estoy usando el cliente: Cisco VPN versión 5.0.07.0290, pero al intentar conectarme, obtengo el mismo error “reason 442 the remote peer is no longer responding”. Seguí las recomendaciones en este post y abrí los puertos:
    500 TCP/UDP
    625 TCP/UDP
    4500 TCP/UDP
    10000 TCP/UDP
    Al ver que seguía sin funcionar, procedí a abrir los puertos en el siguiente rango:
    1 – 65535 TCP/UPD, pero aún así no puedo conectarme. Ya descarté que sea la máquina, ya que al conectarme a otra red, si puedo tener acceso a la VPN.
    Es posible que requiera hacer alguna configuración adicional? por ejemplo configurar UPnP ó DMZ Host?
    Tengo entendido que la versión de VPN que estoy usando, no usa un puerto predeterminado, si no que es dinámica la asignación de puertos, podría tener alguna relación esto?

    Te agradezco por la ayuda, la verdad no se que más intentar para lograr conectarme a la VPN.

    Saludos,

    Fernando

    1. Hola Fer:

      Pudiste resolverlo?

      ¿Como?

      En caso negativo, comentanos como estas intentando abrir los puertos? Lo que Nico descubrió [creo] es que los puertos hay que abrirlos desde la interfaz normal y no desde la interfaz de admin.

      Probá con eso y sino vemos que mas podemos recomendarte.

      Saludos

      Tom

  12. Hola. No llego a necesitar casi nada de lo mucho que enseñan en este post, pero me queda claro que no les faltan conocimientos. A mí sí. Alguien puede decirme cómo hago para desconectar/conectar para cambiar la ip, ya que en ninguna de las 2 interfases está el condenado botón? Muchas gracias.

    1. Honestamente ya no recuerdo la interfaz y no tengo ese router como para verificarlo ahora. Pero entrando en la IP del router en la sección de WAN debería haberun boton de DESCONECTAR conexión PPP y luego debería aparecer el de Conectar. Pero si estos botones no están, en el manú de la izquierda , entre las opciones de abajo, vas a encontrar una opción para reiniciar el aparato (Reboot) que debería darte una nueva IP :D

      La otra opción es entrar por consola (telnet) al router y escribir el comando “reboot” (sin comillas, para reiniciar) o el comando “adsl start” (sin comillas, para reiniciar la conexion adsl).
      :D

    1. Carlos, en este caso no necesitas el firmware original del router. Si queres dejarlo de fabrica podes resetear valores desde el menú, o mediante el tipico botón que está atras/abajo dond epodes resetearlo.

      El firmware original lo necesitas solo si flasheaste otro firmware, lo cual dudo. Pero si es el caso, me ofrezco a que me envies tu router por correo (jeje) porque para recuperar el firmware de este equipo es necesario soldarle un puerto adicional y conectar un cable JTAG y hackear literalmente el linux que trae. Es divertido, entretenido y se aprende bastante :D

  13. Hola de nuevo master. Una pregunta, hice poner el servicio de cablemodem con un isp de mi ciudad pero me dieron un modem que no es wifi. ¿Puedo conectar dicho modem al ZTE para tener wifi? En ese caso, ¿como hago? El modem que me pusieron es un Cisco DPC2100R2… ¡Gracias!

  14. hola, muy buena la explicacion! si bien ya toque todo no puedo hacer andar una vpn. El asunto es que tengo que abrir los puertos 4500/500/625.. y uno mas que no me acuerdo upd para poder ingresar a un servidor externo. El asunto es que cuando tenia Gigared, una empresa de cable, esto andaba a la perfeccion, es mas desde mi casa con fibertel, tambien anda a la perfeccion. Cuando pusimos arnet (donde habia gigared) dejo de andar y me da un error: “reason 442 the remote peer is no longer responding” a lo que pense.. claramente tengo que abrir puertos (Port Opening). Te agradeceria si me das una mano con el UPnP porque no lo engancho muy bien. Desde ya muchas gracias.

      1. Consejo del día: Nunca uses Windows Vista para nada. Si el hardware no es muy moderno (ej. CPU chico o menos de 2 gb de RAM) usa Windows XP, sino directamente Windows 7. Siempre y cuando sea una red pequeña. Si es una red grande, quedate con XP.

        Si lees la lista de problemas no resueltos que tiene Windows Vista, te vas a asustar mucho. Es un desastre.

    1. Hola Nico.. :D
      Esos puertos que comentas son para una VPN de Cisco. ¿Vos de que lado estas? ¿Del lado del servidor o del lado del cliente?.

      Puerto 4500: NAT traversal
      Puerto 500: Internet Key Exchange
      Esos dos son bastante comunes en diferentes soluciones de VPN, incluyendo OpenVPN y las VPNs de Microsoft y Cisco.

      El puerto 625 no lo ubico pero puede ser un puerto especifico de ese servidor.

      El dato que te faltó darme es qué cliente estas usando, porque eso cambia todo. Yo asumo que estas usando uno de los programitas cliente de Cisco por el numero de error que me comentás, pero puede que esté equivocado.

      En caso de ser el programita de Cisco, deberías asegurarte de tener la última versión, porque Windows Vista es malisimo en todo sentido en que pueda serlo, y una de las trillones de desventajas que tiene, es que no se lleva bien con los programas cliente de Cisco.

      Actualizá el programa de cisco y desactiva el servicio de archivos compartidos en Windows Vista.

      Fijate si encontrás mas información en este link.

      Acordate que los Clientes Cisco necesitan puertos 500 UDP 4500 UDP y 10000 TCP . Por las dudas yo haría el port forwarding de ambos protocolos. Algo asi:

      500 TCP/UDP
      625 TCP/UDP
      4500 TCP/UDP
      10000 TCP/UDP

      Y desactiva el firewall de Windows Vista, el servicio de compartir archivos e impresoras y el servicio de compartir conexion de internet.

      Con eso seguro te conecta, y desde ahi, podes ir filtrando para encontrar donde estaba la falla. Después andá volviendo todo a como debería estar (Ej. El puerto 500 solo deberia estar abierto en UDP, no en TCP. El firewall de Windows Vista debería estar activo y bien configurado, no desactivado).

      Suerte y comentá como te fue.

      1. Hola, antes que nada te agradezco muchisimo la info! estoy leyendome todo porque no tengo solucion alguna hasta el momento! jaja.. vamos de a poco.

        La maquina tiene ya unos tres años con windows vista( es una cagada lo se, pero migrar a otro es un dolor de cabeza, la pc no es mia y es de un usuario muy cabeza dura como mi viejo ;) jajaja pero de verdad, no puedo migrarla de un dia para el otro)

        Segundo, la misma pc de la que estamos hablando, funciona de 10 con la red cisco desde mi casa, donde tengo una conexion con fibertel… por lo tanto, no creo sea problemas del firewall (que ya voy a probar desactivar). Y esa misma pc conectaba muy bien con el anterior modem de la otra empresa (no arnet) y con el mismo router detras del modem (anterior). estos nuevos routers dsl de arnet son una porqueria y me estan haciendo renegar demasiado!!!!!

        tercero, pido disculpas y se me traspapelo el puerto 625. Era otro puerto cercano al 32mil.. no lo recuerdo ahora y no lo tengo a mano.

        Cuarto y ultimo, estuve leyendo acerca del port triggerin, crees que eso me puede ayudar???

        1. mmmm.. Nico, el firewall del router ZTE esta desactivado? (Firewall SP1 o “Inspección de paquetes”). Nunca me pasó que un cliente no pueda conectar por eso, pero yo en mi servidor VPN (no cisco, sino RRASS y OpenVPN) tengo que deshabilitar si o si la inspección de paquetes(en un router TP-Link), porque las VPN’s generan mucho tráfico y eso al Firewall del router (mi router) no le gusta.

          La maquina con windows Vista tiene IP fija, verdad? esta IP está también dentro del rango de IP’s que entrega el servidor DHCP del router? (en caso de estar activado). De ser así, sería conveniente que uses IP fija, pero fuera del rango DHCP (Ej. Si tu router entrega direccionesdesde 10.0.0.3 hasta 10.0.0.60, podrías usar la IP 10.0.0.61 para tu maquina).

          Si desde otra conexión podes conectarte a la VPN bien, abrí una consola (inicio, cmd) y escribí (en la misma linea) netstat -A > c:\netstat_log.txt .
          Eso va a generar un archivo txt en el disco C:\ que va a tener información sobre todos los puertos que tu PC está usando. Con ese archivo podemos ver si tal vez hay algo más que el ZTE no esté permitiendo.

          En cuanto al port triggering, cumple la misma función que UPnP. Abrir y cerrar puertos automáticamente en base al tipo de paquetes que se están enviando/recibiendo. La diferencia es que port triggering PURO no funciona si no está habilitado el Firewall SP1 en el router (inspección de paquetes) , mientras que UPnP puede continuar funcionando incluso sin el Firewall encendido.

          Para dar un ejemplo claro. Yo nunca abrí los puertos para que funcione el Skype, pero aún así, si reviso ahora mismo mi router, esos puertos están abiertos. Se abrieron automáticamente y van a cerrarse cuando pase un período de tiempo razonable en que no se envíe ningún paquete similar a los que utiliza Skype. :D El UPnP Funciona en parte desde el programa mismo qu esolicita los puertos y en parte desde el router, mientras que port triggering solo funciona desde el lado del router.

          Es útil, pero para este caso tal vez sería conveniente solo utilizar apertura de puertos normal, al menos hasta que encuentres cuál es el inconveniente en la red. (después si sería útil mapear el puerto por port triggering/UPnP)

          Perdón por no poder ser de mayor ayuda ahora mismo, pero no dispongo de un ZTE para pruebas. Por favor manteneme al tanto sobre este problema y si hay algo más en lo que pueda ayudar o alguna duda, no dudes en comunicarte. :D

          Saludos y suerte!
          Tom

          1. hola! perdon la demora en responder y agradecer! mira te comento.. estuve probando y el maldito zte no me permite abrir los puertos o yo no encuentro la forma. probe con el port triggerin y nada tampoco.. tengo el .txt que me dijiste.. lo estuve mirando bastante y en una linea tengo esto:
            TCP 192.168.0.200:49207 v-client-5a:https CLOSE_WAIT

            esta linea me genero muchas dudas.. podre encararlo por ese lado? abri ese puerto ya pero nada aun!

            esto ya me esta cabreando y voy a llamar a arnet en cualquier momento jajaja

          2. PUDE!! jaja era cuestion de mañana y abrir los puertos indicados en las opciones avanzadas de la parte basica! NO ERA NECESARIO ABRIR EL ADMINISTRADOR!

            desde ya agradezco muchisimo su ayuda y predisposición para responder.

            Muy util todo lo que lei me sirvio mucho!!

      2. Nicolas o Tomich, yo tengo en mismo problema, tengo una conexión a internet a través de este modem y estoy usando el cliente de VPN de CISCO, versión 5.0.07.0290. Pero al intentar conectarme, obtengo el mismo error “reason 442″. Quería preguntarles que puertos abrió Nicolas, para poder solucionar el problema, intente abriendo los puertos: 500, 625, 4500, 10000 pero no tuve éxito. En lo que pude leer, entendí que esta versión de cliente VPN de CISCO no trabaja sobre un puerto específico, si no que el puerto en el cual envía la solicitud, puede variar, es verdad esto?

        Espero que por favor me puedan ayudar, la verdad no se que más intentar.

        Muchas gracias!!

        saludos!

  15. Hola master, me pasa que al encender el modem, tengo que esperar como 10 minutos para que la luz “internet” prenda en verde, hay algo que pueda hacer para que conecte más rapido? Esperar tanto es realmente molesto… gracias!!

    1. Hola Jose. No, ese tiempo es lo que tarda en sincronizar y establecer conexion PPP con la central. Depende de muchos factores como distancia ala central, estado del cableado de tu casa, estado del cableado de la calle, cantidad de clientes que tenga especificamente esa central, cantidad de clientes que tenga especificamente el DSLAM(Servidor?) al que te conectas en la central, y muchos mas. Asi que probablemente no puedas hacer mucho desde tu casa para que se conecte mas rápido.

      1. Uhh que bajón… preguntaba porque tuve 2 modems antes que este, y con ninguno de los 2 se tardaba tanto, conectaba al toque, por eso se me ocurrió que es alguna configuración del ZTE… muchas gracias por contestar. Saludos.

        1. José.. Estos routers funcionan al conectarlos a la linea, por mas que uno no configure nada porque se conectan usando el usuario genérico. Pero la conexión es minimamente mas rápida cuando usas tu usuario real. Por lo que veo no configuraste nunca tu router y estas usando el usuario genérico. Tratá de seguir paso a paso el manual de instalación que venía con el equipo por más que funcione bien sin hacer lo que ahi dice (como por ejemplo, registrar un usuario nuevo en https://registro.arnet.com.ar/generacion_ins.asp ). Para mayor información llamá al soporte tecnico de Arnet

          1. Hola, gracias por seguir respondiendo. Si configuré mi usuario y contraseña, aun así demora lo que demora en conectar, supongo que sera una falla normal del ZTE, y si no es así, espero que surja la solución, ya que en otro foro vi que no soy el unico al que le pasa. Saludos.

  16. Como hago para ponerlo en modo Bridge, ya que no me deja borrar la que viene por default llamada “telecom” ni modificarla, hice unas pruevas pero no me conecta a internet

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>